Skip to content

Tag: emerge

Impossible to fix file collision when upgrading qt 4.3 to 4.5

I'm trying to upgrade my qt 4.3 to 4.5. Version 4.5 seems to be split up in several ebuils, one of which is qt-dbus. When trying to install qt-dbus, it says that the files conflict with qt-4.3. This is only normal, because in version 4.3, the files did belong to qt. Read More »